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I. Introduction  
 
Before You Start…  

• These instructions cover a NEW installation of Oracle 10g on a Windows 7 (64-bit) workstation that has 
a 32-bit version of Microsoft Access 2010 or higher.  

 
• These instructions assume that no previous version of Oracle has been installed on the PC.  If your PC 

has an existing version of Oracle, please contact the CARLI Office before you begin this installation 
process. 
 

• A CARLI Oracle Account (username and password) is required before installation and to run MS Access 
reports or Strawn Utilities.  Your library’s Director or I-Share Liaison should request an Oracle 
username/password for each individual staff member by filing a Work Request Online (WRO). For more 
information, see http://www.carli.illinois.edu/products-services/i-share/reports/starting-access-reports . 

 
• If you run into problems at any point please stop and seek assistance from CARLI. The CARLI website 

contains a frequently asked questions list for Oracle installations. You may also contact CARLI staff at 
support@carli.illinois.edu. 

 
• The Oracle 10g client replaces any pre-existing Oracle 10 and earlier clients on the PC. 

 
• CARLI’s servers require that the Oracle 10g client on the PC use encryption. If your campus uses 

Oracle clients to connect to other local Oracle databases, the encryption set up required to connect to 
CARLI servers may impede connections to local Oracle databases.  Before proceeding with this 
installation, consult your local IT staff and CARLI, if necessary. 

 
• Make sure that the Windows login used during this installation has Local Administrator rights before 

you begin. Consult your local IT Department if you are unsure or do not have Local Administrator rights.  
 

• Once the uninstall process has started, do not leave it unattended or start working on a different 
application until you have completed the process. Doing either may cause the application to freeze and 
require a reboot to resolve. Rebooting at the wrong time could greatly complicate the uninstall process.  

 
• Shutdown all other applications. Temporarily disable any PC firewall & virus software during installation.  

 
• If you are running Norton AntiVirus 2006 or later, linking in Section VI will not work by default. Read 

Microsoft's Knowledge Base Article 329820 (http://support.microsoft.com/kb/329820) for help. 
Otherwise, consult with your IT department.  

 
• The Ex Libris Automation Tool is designed and tested for use with Voyager.  If you have non-Voyager 

applications that use Oracle/ODBC check with your IT Department before proceeding, as this tool will 
uninstall existing Oracle applications.  
 

• Supported software versions: Windows 7 (32-bit preferred, 64-bit acceptable); Microsoft Access 2010 
and up (32-bit version only). For other versions of Windows or Access, check the CARLI website for 
specific instructions. 

 
Why all the reboots?  
For a cleaner and faster uninstall (and install) process. Rebooting the PC…  

• …just before critical work helps minimize services competing for system resources.  
• …then shutting down all other programs minimizes program fragments and memory leaks.  
• …after making registry changes ensures that the link between PC files and previous registry data no 

longer exists.  

http://www.carli.illinois.edu/products-services/i-share/reports/starting-access-reports
http://support.microsoft.com/kb/329820
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How do I know which versions I’m using? 
To check whether your version Windows runs as 32-bit or 64-bits, choose from the following according to the 
operating system. 

 
Windows 10, option 1 
 
1. Select the Windows menu button 
2. Select the settings button 
3. Select the System icon 
4. Select the About option in the navigation pane. 
5. Check the System Type value. It will state either a 32-bit or 64-bit operating system. 
 
Windows 10, option 2 
 
1. Select the Windows menu button 
2. Find and Select the Windows System folder 
3. Select the Control panel icon 
4. Select the System icon 
5. Check the System Type value. It will state either a 32-bit or 64-bit operating system. 
 
Windows 8 
 
1. Select the Windows menu button 
2. Select the PC settings tile (a gear) 
3. Select the PC and devices option in the navigation pane 
4. Select the PC info option in the navigation pane. 
5. Check the System Type value. It will state either a 32-bit or 64-bit operating system. 
 
Windows 7 
 
1. Select the Windows menu button 
2. Select the Control panel icon 
3. Select the System icon 
4. Check the System Type value. It will state either a 32-bit or 64-bit operating system. 

 
To check whether your version of Access runs as 32-bit or 64-bits, do one of the following according to the 
application version. 

Access 2010 and later 

1. Open Microsoft Access 
2. Select Open Other Files 
3. Select Account 
4. Select the About Access button 
5. At the top of the About Microsoft Access window, you will find either 32-bit or 64-bit at the end of the 

line stating Microsoft Access 201X (X for the last digit in the version). 

Access 2007 

1. Open Microsoft Access 
2. Select the Microsoft Office button in the upper left corner 
3. Select Resources 
4. Select About 
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II. Downloading the Oracle 10g Client Package  
 
Before You Start  
 
The .zip download requires 500MB free space.  The installation requires an additional 500MB free space. In 

addition to the .zip file there are two other files to download. 
 
Instructions  
 

1.  Download the package and the two additional files 
 

a.  Go to the CARLI website:  
 http://www.carli.illinois.edu/products-services/i-share/execute#10g  

 
b.  Click on the link to download the file appropriate for the PC’s Operating System:  
 

Version 10203 for Windows Vista™ or Windows 7™ (10203_client_vista-win7.zip)   
 

c.  Save the .zip file to your PC.  
 

i.  Be sure to remember where you save the file. The Desktop may be a good choice for 
ease of locating the file later. 

 
ii.  Do not select Open at this time.  
 

d.  Wait for the download to complete. This file (over 400MB) may take several minutes to 
download completely.  

 
e.  Right click and “Save As” to download the two additional files from the CARLI website to your 

PC: 
 

i.  ExLibrisOracle.rsp 
 
ii.  sqlnet.ora 
 

f.  Save the two files to your PC. 
 

i.  Be sure to remember where you save the files. The Desktop may be a good choice 
for ease of locating the files later. 

 
ii.  Do not select to open them.  

 
 

2.  Extract the package  
 

a. Create a new folder on your PC that will be used when you will extract the .zip package in the 
next step. CARLI recommends naming the folder C:\Oracle10g.  
Warning: DO NOT create this new folder within an existing \oracle\ folder! 

 
b.  Extract the downloaded file to the new folder you just created, for example: C:\Oracle10g.  

  NOTE: The extraction process may take several minutes. 
 

i.  The WinZip software is commonly used for this process.  Windows 7 and above also 
has a built-in extraction program. 

 

http://www.carli.illinois.edu/products-services/i-share/execute#10g
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ii.  Check with your IT department if you are unsure which program to use or how to 
extract a .zip file.  

 
iii.  Ensure that you preserve the folder names when you extract the file to the new 

directory. (In WinZip you check the Use folder names option.) 
 
iv.  If you use the Window built-in extractor, be sure to type the name of the folder you 

created. Accepting the default folder name may hinder later installation steps. 
 
 
Figure 2-1. Extraction using Windows built-in file extractor. Change whatever the default 

is to C:\Oracle10g. Then choose Extract. 
 

 
 

3.  Install the ExLibrisOracle.rsp file that you downloaded from the CARLI website to your PC.   
 
a.  Locate, but do not open, the ExLibrisOracle.rsp file that you downloaded from the CARLI 

website to your PC. 
 
b.  Open a file explorer window and navigate to the following folder: 

C:\Oracle10g\10203_client_vista-win7\response\ 
 
d.  Copy and paste (or move) the ExLibrisOracle.rsp file that you downloaded from the CARLI 

website into the \response\ subfolder to replace the existing file of the same name. 
 
e.  When prompted to replace the existing file, say Yes. 

 
The Oracle 10g ODBC package is ready to install!  
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III. Installing Oracle 10g  
 
Before You Start  
 
Be sure that you have the Oracle 10g installation for your version of Windows, supplied by CARLI from Ex 
Libris. See section II. Downloading the Oracle 10g Client Package for more information.  
 
Be sure that the Oracle installation files are in the folder you created. E.g., C:\Oracle10g\10203_client_vista-
win7 (Not in C:\Oracle10g\10203_client_vista-win7\10203_client_vista-win7). 
 
Be sure that the ExLibrisOracle.rsp file from the CARLI website is in the response subfolder where the 
installation files are. E.g., C:\Oracle10g\10203_client_vista-win7\response 
 
Be sure that you log on to the computer with administrative rights to install software and update the computer, 
and that you run the command prompt “As Administrator.” 
 
Installing Oracle 10g for Windows (64-bit) 
 

1.  Restart your computer  
 
2.  Log on to the PC as an Administrator and ensure that there are no open programs.  
 
3.  For the Microsoft Windows 7 environment only, run the BEAT tool as Administrator from the command 

line as follows:  
a.  Select Start > All Programs > Accessories > Command Prompt.  
 
b.  Right click on Command Prompt.  
 
c.  Click Run as administrator. If you receive a “User Account Control” warning, choose Yes to 

proceed. The command line window opens.  
 
d.  Change the directory (cd) to the location of the unzipped files. 

Type cd \Oracle10g\10203_client_vista-win7 
 

Figure 3-1. Command prompt running as administrator. Change directories as shown. 
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e.  Run BEAT-win7.bat from the command line: 
Type BEAT-win7.bat 

 
Figure 3-2. Run BEAT-win7.bat at the command prompt. 

 

 
 
4.  When the “Brian’s ExLibris Automation Tools (BEAT) menu opens, select option 3, Install Oracle 10i 

Client.  (This is a typo in the program; it will actually install Oracle 10g.) 
 
5.  When it asks “Are you sure you want to install?” Type Y to proceed.  Some text will scroll by in the 

command line window 
 
 If the Oracle Universal Installer Welcome screen does not appear, but the BEAT program prompts to 

Press any key to continue, you will need to restart the installation. Press a key, and quit BEAT.  
 

If the Oracle Universal Installer Welcome screen appears, select Next to continue. 
 
Figure 3-3. Universal Installer Welcome screen. The Oracle installer is a java application. 
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6.  When the Available Product Components screen appears, select the check box for “Show all 
components, including required dependencies.” Scroll through the list to verify that these three boxes 
are checked in the list: 

 
Oracle Windows Interfaces 10.2.0.1.0 
Oracle ODBC Driver 10.2.0.3.0 
Oracle Net 10.2.0.3.0 

 
Figure 3-4. The Available Product Components screen with designated options checked. 

Visible here are the Oracle ODBC Driver and Oracle Net. 
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Figure 3-5. Example of an Available Product Components screen with nothing checked. 
Scroll through the list and manually select the three components mentioned above. 

 

 
 

7.  Select Next. The Product-Specific Prerequisite Checks screen displays. The operating system version 
check fails and display the Status “Error”. This is okay.  Select the check box to the right of the 
highlighted error message. Select the check box for checking service pack requirements as well. If the 
status for both checks reads as “user verified,” (Figure 3-7) then select Next to continue with the 
installation. 

 
Figure 3-6. The Product-Specific Prerequisite Checks screen. Manually select the check 

boxes to clear the error messages. 
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Figure 3-7. The pre-requisite check screen with user verified results. 
 

 
 
 

8.  You may receive an additional warning message that prerequisite checks have failed. Select Yes to 
proceed. 

 
Figure 3-8. A prerequisite warning message. Choose Yes to continue the installation. 
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9.  On the Summary screen, Click Install. The installation takes a few minutes. A patch is also installed on a 
new screen. When installation has completed, the Oracle Net Configuration Assistant: Welcome screen 
displays. 

 
If the Oracle Net Configuration Assistant does not display: Some libraries have reported that not all of 
the necessary Oracle components are installed during the automatic installation process. In order to get 
all the needed components, go back and repeat Section III for Windows 7 installations, but manually put 
a check mark by all of the components in the list in step 6 before clicking Next and moving on to step 7; 
do not just rely on the check mark next to "Oracle Client 10.2.0.3.0" at the top to mean everything in the 
hierarchy underneath it will be installed. 
 
When the Oracle Net Configuration Assistant displays, select the box for Perform typical 
configuration check box and click Next. 

 
Figure 3-9. Oracle Net Configuration Assistant screen. Choose to perform a typical 

configuration. 
 

 
 

10. Select Next on the second Welcome screen. 
 
11.  Select Finish when the Oracle Net Configuration Complete screen displays.  
 
12.  Select Exit when the End of Installation screen displays.  
 
13.  Select Yes when prompted with the exit warning. 
 
14.  In the command line box, press any key to continue. 
 
15.  Type Q to quit the BEAT tool. 
 
16.  Type exit at the command line prompt to close the command line program. 

 
Oracle 10g ODBC is now successfully installed on Windows!  
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IV. Oracle/ODBC Configuration  
 
Before You Start  
 
These instructions cover a NEW installation of Oracle 10g on a workstation with no other Oracle instances 
installed. If your institution uses Oracle for other applications, and your workstation carries other versions of 
Oracle, you should consult with your information technology staff before configuring Oracle 10g. 
 
These instructions will configure your PC to run queries/reports against a copy of your library’s production 
databases, allowing you to run the CARLI Reports Access database or to use the Gary Strawn tools. Reports 
and queries can also be run against the Training databases; for configuration instructions to Training databases, 
see the document “Reporting Against the Voyager Training Databases” on the CARLI website. 
 
Part 1: Configuring the Oracle Service Name 
 

1.  Restart your computer  
 

a.  Login to the PC as an Administrator. 
 
b.  Ensure there are no open programs. Temporarily disable any PC firewall or virus software. 
 

2.  Install the sqlnet.ora file that you downloaded from the CARLI website to your PC.   
 
a. Locate the sqlnet.ora file that you downloaded from in section II. 
 
b.  Open a file explorer window and navigate to the oracle installation folder, specifically: 

C:\Oracle\product\10.2.0\client\NETWORK\ADMIN\ 
 
c.  Copy and paste sqlnet.ora into \ADMIN\ subfolder to replace the file of the same name. 
 
d.  When prompted to replace the existing file, say Yes. 
 

3.  Open Oracle Net Manager  
Select Start > Programs > Oracle-OraClient10g_home > Configuration and Migration Tools > Net 
Manager. Net Manager may take a few moments to open. 
 

Figure 4-1. Oracle Net Manager’s location on the Windows menu. 
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4.  When Net Manager opens, you should expand the configuration tree. Locate and select the plus for the 
Local folder. Then locate and select the plus for the Service Naming folder. 

 
Figure 4-2. Oracle Net Manager, locate the buttons to expand the configuration tree. 

 

 
 
 

5.  Highlight the Service Naming folder. Then select the Edit menu followed by Create. 
 

Figure 4-3. Oracle Net Manager, create a new service name with Edit > Create. 
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6.  The Net Service Name Wizard, page 1 of 5 appears. Enter VGER for the Net Service Name and then 
click Next. 

Figure 4-4. Net Service Name Wizard, enter the name with VGER. 
 

 
 

7.  On Net Service Name Wizard, page 2 of 5, choose choose TCP/IP (Internet Protocol) and click Next. 
 
8.  On Net Service Name Wizard, page 3 or 5, enter reports.carli.illinois.edu for the Host Name, and 

keep the default Port Number of 1521. Then click Next. 
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9.  On Net Service Name Wizard, page 4 of 5, choose (Oracle8 or Previous) SID. In the SID box, enter 
your library’s three-letter I-Share code in uppercase letters.  For example: SXU or RSH. See Appendix A 
for a list of I-Share library three-letter codes. Keep the default Connection Type of “Database Default”.  
Then click Next. 

 
Figure 4-5. Net Service Name Wizard, enter your library’s three letter code in all caps 

using the SID option. 
 

 
 

10. On Net Service Name Wizard, page 5 of 5, click Test. 
 
11. A database test will begin immediately using the default "scott/tiger" username and password. You will 

see a message “invalid username or password”. 
 

Figure 4-6. Connection test screen. Username “scott” doesn’t exist in your database. 
 

 
 
12.  Click the Change Login button.  

 
                                         Enter your I-Share code here  
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13.  Enter your Oracle username and password (not your Voyager operator ID), and click OK. Oracle 

usernames and passwords are case-sensitive. Enter them exactly as assigned by CARLI.  
 
Figure 4-7. Connection test login screen. Enter your oracle credentials. 

 

 
 

14. On the Connection Test screen, select Test. 
 

If you are using the correct username and password, then you should see the message “The 
connection test was successful.”   
 
If the test was unsuccessful, try the test again, making sure the Oracle username and password 
were entered correctly.  Also, please review the settings listed above.   
 
If the test continues to be unsuccessful, click Close and Cancel at the Test Service screen and 
contact the CARLI Office for assistance.  A failed test may indicate a problem with your network 
configuration, your Oracle installation, or your PC configuration. You may also wish to verify that 
your Oracle account name and password are correct on a workstation where Oracle is already 
working. 

 
15.  If the test was successful, close the Connection Test window by selecting Close, then select Finish to 

complete the Net Service Name Wizard. 
 

Figure 4-8. Net Manager with a successfully configured service name. 
 

 
 
 
16. From the Net Manager screen, choose File > Save Network Configuration to save your work.  
 
17. Exit Net Manager by choosing File > Exit 
 

Oracle 10g is now successfully configured on Windows 7!  
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Part 2: Configuring the 32-bita Microsoft ODBC Administrator 
 
These instructions cover configuration of the ODBC Administrator only in 64-bit Windows environments. 
Instructions for Windows 32-bit systems are available on the CARLI website. 

 
18.  Open a file explorer window, and navigate to the C:\Windows\SysWOW64\ folder. 
 

Figure 4-9. File explorer window open to C:\Windows\SysWOW64\. This image also 
highlights the file you need, odbcad32.exe.web 

 

 
    
 
19. Locate the file for the 32-bit ODBC Administrator, odbcad32.exe and open the program. 

 
20. Open the System DSN tab (the 2nd tab) 
 

Figure 4-10. The 32-bit ODBC Administrator application, set to the System tab. 
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21. Click Add to create a new Name.  Choose the “Microsoft ODBC for Oracle” driver type and click 
Finish.  

 
Figure 4-11. New Data Source driver list, find Microsoft ODBC for Oracle. 

 

 
 

22. In the Microsoft ODBC for Oracle Setup box that appears, enter these values: 
[Data Source Name] eisreport  
[Description] Voyager Production Reporting 
[User Name] <your Oracle username> 
[Server] VGER 

and Click OK to close the Setup box.  The System Data Source has now been added.   
 

Figure 4-12. Microsoft ODBC for Oracle setup screen.  
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23. Next, test the ODBC connection by creating a File DSN entry. 
a. Open the File DSN tab (the 3rd tab) and select Add. 
 
b. Select type Microsoft ODBC for Oracle and select Next. 
 
c. Name this New Data Source vger and select Next. 
 

Figure 4-13. Creating a File Data Source, enter “vger” (or any name) for the test. 
 

 
 
d. Click Finish. 
 
e. In the Microsoft ODBC for Oracle Connect box that appears enter these values and select OK: 

[User Name] <your Oracle username> 
[Password] <your Oracle password> 
[Server] VGER 
 

Figure 4-14. Using the file data source name to test the connection. 
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f. If the box disappears and you find yourself back at the third tab, the test was successful. If you 

receive an error message, please check the values you entered and try again. Also, check the 
values created in the System DSN created above and try again. If the error message persists, 
contact the CARLI Office for assistance.  

 
Figure 4-15. If the file data source test works, you’ll return to the ODBC Administrator 

screen without any errors. 
 

 
 
g. If all was successful, delete the File DSN you just created by highlighting the name VGER and 

clicking Remove.   Answer Yes when asked if you are sure you want to remove the data source. 
 

24. Exit the ODBC Data Source Administrator by clicking OK. 
 

Your workstation is now successfully configured to connect to Voyager 
over Oracle 10 ODBC!  
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V. Link the CARLI_Reports.mdb File  
 
Before You Start  
These instructions cover installation of a freshly installed or downloaded copy of the CARLI_Reports_20XX.mdb 
database file, and configuring that file to run queries and reports against your library’s production Voyager 
database.  
 
CARLI strongly recommends that you use the latest version of the CARLI Reports file in place of the generic 
Reports.mdb file. As of this writing the latest file is CARLI_reports_2016a.mdb file. 
CARLI_reports_20XX.mdb files include the shared SQL and reports prepared by CARLI staff and I-Share 
library staff, along with Ex Libris’ pre-packaged reports that I-Share libraries may find useful. 
 
If you already have a previous CARLI_Reports.mdb file from another workstation, you may be able to continue 
using that .mdb without any additional configuration.  If the .mdb file does not work, simply try relinking it 
according to the instructions below. The CARLI website also includes instructions for copying queries from your 
old file into the new database file. 
 
These instructions apply only to workstations running 32-bit versions of Microsoft Access 2010 and later. If your 
institution only offers 64-bit Office, check with the CARLI office for alternative options. At this time, Office 365 
installations of Access are not supported. 
 
Instructions for MS Access 2010 or later 

1.  Open your new CARLI_Reports database file. If you are prompted with a security warning, select 
Enable Content. 

 
Figure 5-1. Access provides a security warning about the macros and scripts that make 

the reports database more effective. Choose to enable the content. 
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2.  Enable Access to run the table linking macros by selecting File > Options, then select Trust Center in 

the navigation pane, and finally select the Trust Center Settings… button. 
 

Figure 5-2. Access Options window, choose Trust Center, then Trust Center Settings. 
 

 
 

3.  Select Macro Settings in the navigation pane. Then, select the button next to Enable all macros. 
Select OK to close the Trust Center, then select OK again to close Access Options. 
 

Figure 5-3. Access Trust Center, choose Macro Settings, then Enable all Macros. 
 

 
 

4. Exit and restart MS Access. 
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5. Open the CARLI_Reports.mdb and begin linking tables by selecting External Data > ODBC Database. 
 

Figure 5-4. Begin linking the database from the External Data ribbon. 
 

 
 

 
6.  On the Get External Data‐ODBC Database screen, select Link to the data source by creating a 

linked table, then select OK. 
 

Figure 5-5. The Get External Data wizard screen, choose to link to the data source. 
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7. On the Select Data Source screen, select the Machine Data Source tab, then locate and choose 
eisreport, and click OK. 

 
Figure 5-6. The Select Data Source screen should show you the data source name that 

you created in section IV part 2. If not, you may be on a 64-bit version of Access. 
 

 
 

 
8. When the Microsoft ODBC for Oracle Connect screen appears, enter these values and select OK.  

 
[User Name] <your Oracle username> 
[Password] <your Oracle password> 
[Server] VGER 
 

Figure 5-7. The Microsoft ODBC for Oracle Connect screen prompts for your Oracle 
credentials. 

 

 
 

NOTE: It may take a few minutes before the next screen appears.  
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9. When the Link Tables screen appears, choose Deselect All. Wait for the button to refresh, and select 
OK.  

Figure 5-8. The Link Tables window; when you choose Deselect All, the button may stay 
dimmed for a few moments.  

 

 
 

10. Go to the Access navigation pane, and change the listing to Forms; Select the drop-down arrow, then 
locate Forms on the list. 

 
Figure 5-9. Access Navigation Pane provides a list of different objects in the database. 

Select the down arrow to choose different categories. Choose Forms.  
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11. Locate and open the Build database links to Voyager form. 
 

Figure 5-10. Open the Build database links to Voyager form. 
 

 
 

12. In the Build database links to Voyager form, enter the following values. Remember that values are 
case-sensitive. 

 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
***Where XXX represents your I-Share Voyager three-letter code in uppercase letters.  See Appendix A. 

ODBC Name eisreport 

Connect String VGER 

DB User ID  
(remove dbread) 

<your Oracle Username> 

Password  
(remove existing *s) 

<your Oracle Password> 

Tablespace*** XXXDB 

Relink checkbox Checked 
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13. Click Connect. The status window of the form will list each table as it is successfully linked. The linking 
process may take several minutes. 
 
If you receive "error!" statements followed by "Process stopped too many errors!,” click Close and 
repeat steps 11-12 again, carefully checking the information being entered.  If you continue to receive 
error messages, contact the CARLI Office for assistance. 

 
Figure 5-11. The Build database links to Voyager form, with the status box showing that 

all tables have been linked. 
 

 
 

14. When the linking completes the status window will return to the first table; you may scroll to the end to 
see if the message “Linking Completed” appears. Select Close to close the build links form. 

 
The CARLI Reports database is now successfully linked! 

You may now run queries and reports against the database. 
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LIBRARY CODE  LIBRARY CODE 
Abraham Lincoln Pres Lib & Museum ALP  MacMurray College MMC 
Adler University ADL  McHenry County College MHC 
Augustana College AUG  McKendree University MCK 
Aurora University ARU  Meadville Lombard Seminary MLS 
Benedictine University BEN  Millikin University MIL 
Black Hawk College BHC  Monmouth College MON 
Bradley University BRA  Moody Bible Institute MBI 
Carl Sandburg College CSC  Morton College MRT 
Catholic Theological Union CTU  National-Louis University NLU 
Chicago State University CSU  The Newberry Library NBY 
College of DuPage COD  North Central College NCC 
Columbia College COL  North Park University NPU 
Concordia University Chicago CON  Northeastern Illinois University NEI 
Danville Area Community College DAC  Northern Illinois University NIU 
DePaul University DPU  Northern Seminary NBT 
Dominican University DOM  Oakton Community College OAK 
Eastern Illinois University EIU  Olivet Nazarene University ONU 
Elmhurst College ELM  Parkland College PRK 
Eureka College ERK  Principia College PRC 
Governors State University GSU  Quincy University QCY 
Greenville College GRN  Richland Community College RCC 
Harper College WRH  Robert Morris University RMC 
Heartland Community College HRT  Roosevelt University ROU 
Illinois Central College ICC  Rush University RSH 
Illinois College ILC  Saint Francis Medical Ctr College of Nursing SFM 
Illinois Eastern Community Colleges IEC  Saint Xavier University SXU 
Illinois Institute of Technology IIT  Sauk Valley Community College SVC 
Illinois Math & Science Academy IMS  School of the Art Institute Chicago SAI 
Illinois State Library ISL  South Suburban College SSC 
Illinois State University ISU  Southeastern Illinois College SEI 
Illinois Valley Community College IVC  Southern Illinois University Carbondale SIC 
Illinois Wesleyan University IWU  Southern Illinois University Edwardsville SIE 
JKM Library JKM  Southern Illinois University School of Medicine SIM 
John Wood Community College JWC  Southwestern Illinois College SWI 
Joliet Junior College JOL  Spertus Institute of Jewish Studies SCJ 
Judson University JUD  Trinity Christian College TRN 
Kankakee Community College KCC  Trinity International University TIU 
Kishwaukee College KIS  Triton College TRT 
Knox College KNX  University of Illinois at Chicago UIC 
Lake Forest College LFC  University of Illinois at Springfield UIS 
Lewis & Clark Community College LAC  University of Illinois at Urbana-Champaign UIU 
Lewis University LEW  University of Saint Francis USF 
Lincoln Christian College & Seminary LCC  University of St. Mary of the Lake SML 
Lincoln College LNC  Western Illinois University WIU 
Lincoln Land Community College LLC  Wheaton College WHE 
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