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Cataloging and Working with Physical 
Inventory

Presenter
Presentation Notes
Starting the recording now.

Good morning and welcome to this session on Cataloging and Physical Inventory. This session will be recorded. For this reason, your audio is muted so that the recording is as clean as possible. Please enter any questions you have in the chat window. To access the chat window, place your mouse pointer at the top of your screen to display the menu and select Chat.
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Resource Management User Roles
• Catalog administrator
• Repository administrator
• Catalog manager
• Repository manager
• Cataloger and extended
• Collection inventory operator and 

extended
• Digital inventory operator and 

extended
• Electronic inventory operator and 

extended
• Physical inventory operator and 

extended

Presenter
Presentation Notes
There are roles for each Resource Management in Alma. These roles are assigned to users depending on the type of Resource Management tasks they perform in Alma. Operators at your institutions will have some or all of the roles mentioned here. 
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Physical Records Data Structure

Bib record
Gribbin, John; Gribbin, Mary
Out of the shadow of a giant

Holdings record
Science Library

Item record

Presenter
Presentation Notes
For basic background, this diagram shows the data structure related to a physically-held item, such as a book.

Bibliographic records are independent of any holdings or items and may exist on their own without any inventory attached
A Holdings record links to a Bibliographic record, indicating where in the library’s physical inventory this item resides
An Item record links to a Holdings record and allows this physical item to circulate

Note that a 
Single Bib record may have multiple Holdings records linked to it
Single Holdings record may have multiple Item records attached to it
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Metadata Editor

4

Presenter
Presentation Notes
Let’s begin by having a look at the Metadata Editor.



© 2019 Ex Libris | Confidential & Proprietary 5

Getting Started with the Metadata Editor

Presenter
Presentation Notes
We start by opening the Resources Menu and selecting Open Metadata Editor from the Cataloging sub-menu. 
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Metadata Editor

Presenter
Presentation Notes
When we open the Metadata Editor in this manner, we see the basic framework for performing cataloging activities. [CLICK] If I click on the File menu, you can see the sorts of things that are available. Most options are not active at this point, something that changes when we are actively editing a record. [CLICK] Clicking on the Edit menu, we can see the various functions available for editing in records. [CLICK] Finally, when I click on the Tools menu, I see an active option for searching externally along with many other options that are not active at this time. Again, this will change when we are actually editing a record. We’ll look at these menus in detail in just a few minutes.
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Metadata Editor Menu Bar

Menu Functions
File Use to create and save records
Edit Use to modify records
Tools Numerous other features including options 

to add holdings and item records

Each menu is dynamic; contents will vary depending 
upon record type, Marc21 or Dublin Core

Presenter
Presentation Notes
As you have already seen, the Metadata Editor has three text menus along with a number of icons. 

File is used for creating new records and provides various options to save records

Edit is used for gaining access to numerous means of modifying records

Tools is used for a number of additional features, such as searching external resources, adding holding and item records, performing validity checks and export controls

Submenu lists vary according to the type of record being edited; Marc21 Bib is different than the menu for Dublin Core 

Take a look at the handout on shortcuts for details on the icons
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File Menu Details

Presenter
Presentation Notes
With a record open in the editing window, we can see the active menu.

Notice that there is an italicized entry listed in the menu. This means that this option is not functional for the record being edited or the institution in which I’m working as it is not part of a consortium with a Network Zone.

One option in this menu, Delete Record, is available only if the Cataloging operator has the correct role associated with their user account. The role in question is, Cataloging Operator Extended.

As soon as the record appears in the Metadata Editor, that record is locked for your editing use until you release it – more on this later. 
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Edit Menu Details

Presenter
Presentation Notes
Again, with a record open in the editor, we’re able to see all of the active functions needed to modify records available via the Edit menu. Notice the keyboard shortcuts that are available. You may also use the usual Windows editing shortcuts for cut, copy and paste. 

I won’t go through the entire list of keyboard shortcuts available in the Metadata Editor, although I would like to point out a few that you will find very handy almost immediately.

F8 – add new field/tag when editing metadata 
Ctrl+F6 – remove field 
F9 – add a new subfield to a MARC tag
F6 – opens a second pane to view records side-by-side
F7 – fill the screen with the record
Ctrl+F – opens the form field editor when a fixed field (fields 000-009 and LDR) is selected
Esc – closes the form field editor
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Tools Menu Details

Presenter
Presentation Notes
Once more, with a record open in the editor, we see the active functions in the Tools Menu as well as two submenus: 

Searching External Resources uses pre-defined sources allow external searching in OCLC, Library of Congress, etc. (more on this topic in just a moment)
View Versions shows prior saved versions of the record
Validity Check shows issues with records and displays two types of messages: mandatory messages which identify problems that must be resolved and alert messages which may be ignored
Marc21 Bibliographic [CLICK] has a submenu for other features that will be discussed during the Inventory Management session
Find Matches checks your local repository for any matches for the current record
View Inventory shows linked holdings and items to the record in the editor, when they exist
Related Records for links to other records in the repository
Set Management Tags [CLICK] has a submenu for marking records in connection with publishing to discovery or exporting to OCLC 
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Opening Records to Edit

Presenter
Presentation Notes
To retrieve a record from within my institutional repository for the purposes of editing it, especially if I have not been working on it before, I perform a search to locate it. From the results display in connection with the All titles search, I can see options that allow me to start editing this record. 

Edit Record to change the record 
Holdings to see links to the selected record and 
Items  links to the title and its holding record
More info which gives me some other information about this item
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Opening Records to Edit

Presenter
Presentation Notes
In this example, I’ve performed another search in the institutional repository for the same title, this time using Physical titles as the filter for what I’m seeking. Notice the different view in the results display. 
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Opening Records to Edit

Presenter
Presentation Notes
And, in this example, I’ve performed yet  another search in the institutional repository for the same title, this time using Physical items as the filter for what I’m seeking. Notice the different view in the results display. So, depending on the work you need to do, you may need to be changing how you are searching.
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Editing Bibliographic Records

Presenter
Presentation Notes
Returning to the All titles search, I retrieve the record again. Clicking on the Edit Record button for the title in the results list, opens the Bib record in the Metadata Editor. 
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Editing Bibliographic Records

Presenter
Presentation Notes
Here we’re looking at a record in the MARC21 UTF-8 format.
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Working in the Metadata Editor

Presenter
Presentation Notes
Let’s go into Alma and take a look.

Search for and retrieve, “Tamed & untamed” and edit the 245 to modify the title to “Tamed and untamed.” Or, if you prefer, search for and choose another title.

Notice that Alma is working behind the scenes simultaneously searching for any matching records, checking for duplicate records and checking against the validation rules.

Alma regularly saves any edits in temporary mode. Part of the saving action is to run checks for any duplicate records and validation rules not being followed. 
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Authorities in Alma

Presenter
Presentation Notes
Today, Alma comes with Authority records for Names and Subjects for 20 different vocabularies including German National Library, Canadian Subject Headings, FAST, and, of course, Library of Congress. These authority records are provided through the Community Zone. For any Authority controlled fields, Alma automatically searches for matches. View the Alma online help for much more information about working with Authorities.
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Importing Records from External Sources

18

Presenter
Presentation Notes
Alma supports import of Bibliographic records from a myriad of external sources. Catalogers may use this option to add records to the repository, to overlay existing brief records with better records or to merge records based on configuration that identifies which MARC tags to protect.
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Importing Records from External Sources

Presenter
Presentation Notes
Alma comes with a large number of external resources that you may search to obtain cataloging records. Setting up which external resources are listed for your library is part of the configuration process during implementation and is not covered in this presentation. 

You can search for records by clicking on Cataloging > Search External Resources from the Resources menu.
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Importing Records from External Sources

Presenter
Presentation Notes
After opening the external search area, we select one of the Search Profiles set up for the library, such as the Library of Congress or WorldCat. Note that searching WorldCat requires your institution’s credentials are associated with the profile.

I enter my search terms and click on the Search button.
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Importing Records from External Sources

Presenter
Presentation Notes
Upon seeing the results display, I can View and Import the record of my choosing. Best practice is to view a record before importing it to confirm that it meets your criteria for accuracy and quality. I select one to Import. The record is added to the Metadata Editor in draft mode. We can discard the record if we imported it in error or we just don’t want to keep it. To do this, we release the record. More on this in a moment. 

For now, I want to go to Alma perform an external search to retrieve a record because there is no record available in the repository.

Search Library of Congress for 

Title = Flora of middle-earth with Author = Judd
Title = There is no theory of everything with Author = English
Title = Playful intelligence with Author = DeBenedet

For any field, I can choose to search by Phrase, Keywords or Starts With.
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Importing Records from External Sources

Presenter
Presentation Notes
Here is a newly-imported Bib record saved to the repository.
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Importing Records for Copy Cataloging

Presenter
Presentation Notes
With this record open in the Metadata editor, you’ll likely be searching for matching records to overlay on or merge with data already in the institutional repository. Or, you may simply be looking for bibliographic data for a newly-received item in which case you’ll use import. 

Should Alma detect that a Bib record you are trying to import is a duplicate, Alma will take you through the routine of identifying which record you want to retain.
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Importing Records for Copy Cataloging

Presenter
Presentation Notes
From the Tools menu, I select Search External Resources.
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Importing Records for Copy Cataloging

Presenter
Presentation Notes
In this case, I am attempting to retrieve a matching record that I can use to overlay the brief record that is currently in the repository, so I leave the title, author and ISBN details intact before clicking on the Search button. 
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Importing Records for Copy Cataloging

Presenter
Presentation Notes
Library of Congress returns one record…
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Importing Records for Copy Cataloging

Presenter
Presentation Notes
… for us to view. Upon determining that we want to use this record, we can Import, Copy & Overlay, Copy & Merge, or, obtain a Merge Preview. In this example, we’ll select Copy & Overlay, before clicking on the Execute button, to replace the existing brief record with a superior record.
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Importing Records for Copy Cataloging

Presenter
Presentation Notes
We now have a much better Bib record in the repository.

Going to Alma…

Search for and retrieve Tour de France 100 by Peter Cossins or Martin Luther: rebel in an age of upheaval by Heinz Schilling in the institutional repository
Go to external resources and search using filled data 
View, Copy & Overlay
Save the record
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MARC Field Help

Presenter
Presentation Notes
To obtain more details for any validation message(s) that appear, you may view details that are available on the Info tab, via the LC standards Web site. 
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MARC Field Help

Presenter
Presentation Notes
The Alerts tab provides notification of missing or invalid data in records.
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MARC Field Help

Presenter
Presentation Notes
Clicking on the Linked Data tab shows us other relevant details related to this record.
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Form Editor

Use the Form Editor to make changes to Leader and control fields, 001-008
• Ctrl+F opens Form Editor 
• Esc key closes form editor 

Presenter
Presentation Notes
The Form Editor is available for editing fixed fields (000-008) and the MARC21 leader. 

Returning to Alma…

Search for Historical and secret memoirs of the Empress Josephine by M.A. Le Normand or History of Alexander the Great by Jacob Abbott
Select the 008 by clicking inside the row and use Ctrl+F to open the Form Editor
Correct fields as appropriate
Exit the form by pressing the Escape key 
Save the changes
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Saving Records
Alma automatically saves drafts of 
records

To save records to the repository 
permanently, you must use the 
Save Record (Ctrl+S) function

Applies to both Bib and Holdings 
records

Save early and often!

Presenter
Presentation Notes
Alma saves records in draft mode automatically every 30 or so seconds. You, too, can save records in draft mode by pressing the key combination (Ctrl + Alt + S) or clicking on the menu option Save Draft . Either of these approaches means that the record is locked for you to return to and edit further.

To permanently save the record, use the option, Save Record (Ctrl + S)

You can also save the record as a template for use in editing multiple records with the same basic data with the Save as Template option. This template can be saved as a private one for cataloging a series for example, and used to streamline cataloging. When its not longer useful, the template can be deleted. 



© 2019 Ex Libris | Confidential & Proprietary

Add a Holdings Record

34

Presenter
Presentation Notes
To ensure that a Bibliographic record has inventory, we start by adding a Holdings record.
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Add a Holdings Record

Presenter
Presentation Notes
Here, we see the start of adding a holdings record to a bibliographic record along the way to showing our ownership of this item. By clicking on the Add Holdings button [CLICK] we create a split screen with the new holdings record on the right.

Rather than me talking about this, let’s have a look at the process in Alma. 

Search in institutional repository for and retrieve Radioactivity : a history of a mysterious science by Marjorie C. Malley or Beyond UFOs by Jeffrey Bennett

Add 852 $$b BIO $$c biology; Save to have call number pulled from Bib record automatically.
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Add a Holdings Record Via Template

Presenter
Presentation Notes
To add a holdings record using a template…

Search for and retrieve the bibliographic record as appropriate
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Add a Holdings Record Via Template

Presenter
Presentation Notes
Open the templates area and select the appropriate MARC21 Holdings template clicking on New to
Pre-populate the holdings record
Save the record to pull the call number from the Bib record according to the Holdings template; in this example, we’ll pull the LC call number

Let’s go back to Alma to see this in action. 

Search for and open in Metadata Editor, Writing to win by Steven D. Stark or Stealing Rembrandts by Anthony M. Amore and Tom Mashberg

Go to Templates > Holding > Shared and select Books for GRAD and grad and add
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Other Metadata Editor Functions

38

Presenter
Presentation Notes
There are some other functions in the Metadata Editor about which you should be aware.
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Need to Undo?

Presenter
Presentation Notes
If a record on which you are working gets to the point where you want to start over, you have the option to undo all of the edits by reloading the original record. 
   
To reload the original record, go to the File Menu and select [CLICK] Reload Original Record.
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View Versions

Presenter
Presentation Notes
As you edit and save the same record, there is another option for undoing your work. Each time that a record is saved, that version is retained. You may use them to review for comparison purposes or to restore back to a selected version. 

With a metadata record in the editor, click on the Tools, then View Versions…
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View Versions

Presenter
Presentation Notes
…to see earlier edits to the record. These versions [CLICK] may be used to restore an earlier version to replace the current one. 

In Alma…

Search for and open Ladies’ southern florist by Mary C. Rion or The pirate’s dilemma by Matt Mason 
Go to Tools > View Versions to see other versions of this record
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Locked Records

Presenter
Presentation Notes
Any time that a record is being edited, it is locked for use by the operator who opened it. Operators searching in the repository who open a record that is being edited by another operator, will see that the record is locked by whoever is working on it. 

Since operators may forget or neglect to release any record on which they are working, this information is useful, especially if another operator suddenly has a need to work on this record. A nudge can be sent to get the record released.



© 2019 Ex Libris | Confidential & Proprietary 43

Release Individual Records

Presenter
Presentation Notes
To release an individual record, I need to have that record open in the editing window before I select the File menu. Here I have several options:

Release Record
Reassign Record to Another Cataloger
Release Assignment
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Release All Records

Presenter
Presentation Notes
To release all records that are locked by an operator, that individual will need to click on the node of the appropriate Record type to pop up the “Release All Records” function.

Click on the button to start the process. Operators are required to confirm the action to prevent records from being released inadvertently.
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Set Management Tags

Use set management tags to control publishing, export, 
import of records

Suppress from 
Discovery

Do not publish to discovery; hide from view in 
discovery

Export to OCLC Tags record to be included or excluded in OCLC 
synchronization 

Force export to 
WorldCat

Causes Holdings records linked to Bibliographic 
records to be included in next export to OCLC

Brief Level ## Identifies whether or not cataloging for Bib 
records is brief according to configuration

Presenter
Presentation Notes
Alma provides support to tag bibliographic records for special controls as listed here. Management tags may be set to…

Suppress from Discovery – Records with this tag will not be published to discovery; records are still available in Alma and hidden from view to patrons
Export to OCLC – Records with this tag may be included in any export to OCLC - For Publish Holdings to OCLC
Force export to WorldCat – to make certain the record is published to OCLC 
Force export to Libraries Australia – applies only to libraries contributing to Libraries Australia
Brief Level ## - used to identify whether or not a Bib record is brief according to configuration of Brief Level Rules as determined by the institution

Tags are enabled when a record is open in the Metadata Editor, by going to the Tools Menu, Set Management Tags feature. Click on the tag to apply it. 

To confirm that it is enabled, click on the Tools Menu again, click on Set Management Tags and note the colored check mark next to the control. 

In Alma, demonstrate.
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Templates

Use a Template to…
• Create a new Bibliographic or Holdings 

record 
• View properties 

Create new templates by duplicating an 
existing one, editing, renaming

Templates may be edited and deleted

Presenter
Presentation Notes
Templates allow catalog managers to pre-define record fields and content to include by default in original cataloging records, and to enable catalogers to increase productivity by working more efficiently as a result.

Unless you have created a template for your private use, only the shared templates display. Templates with the pencil on a notepad are out-of-the-box templates. Templates with a library building icon are shared.

After creating a template, you can use the properties option to set it as a default for future cataloging.

Each out-of-the-box template has three options.
New Record: pushes the template to the editor pane to create a new record
Duplicate will create another copy of the template to allow modification and saving under another name
Contribute allows an operator at one institution to share the template with other institutions in the Alma community
Properties is where a template may be set as Private or Shared

For templates that you create, there are more options 
New Record: use the template to create a record
Edit: modify the template to add field, subfields or remove them
Delete: remove the template
Duplicate: create another copy of the template
Properties: view or change the template settings

When you click on a template, the full template of record fields and subfields display with a new record number in parenthesis.
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Inventory Information and Physical Item 
Editor

47

Presenter
Presentation Notes
In Alma, inventory information for physical resources includes both Holdings and Item records.
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Inventory Information

Presenter
Presentation Notes
From any bibliographic record, we can easily navigate to the inventory information we have for titles in the collections. We can identify whether or not we have electronic resources, digital resources or continue working on the physical inventory by viewing items.

With a MARC21 bibliographic record in the left pane, and use the short cut (Ctrl + I) or the menu (Tools > View Inventory) to see the details.
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Inventory Search

Presenter
Presentation Notes
Thus far, we have been looking primarily at Bib and Holdings records. Let’s go on to reviewing the options available for Item records. This includes:

Adding a new Item to an existing holdings record
Updating an Item record
Withdrawing an item

Physical item records may be accessed most directly from the results of the Physical Items search. Clicking the in-line Edit Item link from the results screen opens the Item record in edit mode.
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Physical Item Editor

Presenter
Presentation Notes
The Item Editor interface contains four tabs. Let’s begin by reviewing the General tab where we see most of the item level details. Things such as barcode, material type, and fulfillment policy are managed and edited here.
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Physical Item Editor

Presenter
Presentation Notes
ENUM/CHRON Information tab provides information about chronology and enumeration of the item (e.g., volume and year) along with a textual description. Clicking ‘Generate’ will automatically populate the Description field with concatenated contents of the Enumeration and Chronology fields. Ordinarily, of course, we wouldn’t be inserting enumeration or chronology information for a single volume monograph, so let’s leave that be. 



© 2019 Ex Libris | Confidential & Proprietary 52

Physical Item Editor

Presenter
Presentation Notes
The Notes tab allows operators to store specific item-level notes, which can be viewed and managed by other inventory operators working in Alma. Of particular interest here is that the Fulfillment note will function as a pop-up for Circulation Desk operators.
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Physical Item Editor

Presenter
Presentation Notes
The History tab provides item level related reports and services when you are editing the item. The following reports are available:

Generate full administrative metadata report for the item. This report allows staff to view all details which are indexed and defined for the item in one succinct report screen.
Report of events where this item is involved allows staff to view an audit trail of any actions which involved the item. This may include which staff edited the item, or any other change to the item such as location or holdings changes.
Report of fulfillment activities for this item
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Physical Item Editor

Presenter
Presentation Notes
…we are able to see [CLICK] the list of items associated with this bibliographic and holdings combination.

From the list of items, I can click on the in-line ‘Actions’ button to see several options
View – Opens the item record in read-only format
Edit – Opens the item record for editing
Duplicate – Duplicates the existing item record and links it to the current holdings record
Change Location – Moves item record, to an temporary location for example – there is more on this later
Withdraw – Deletes the item record from the inventory
Toggle Missing Status – Applies missing status to this specific item
Work Order – Associate this item with the Work Order, perhaps for repair to be performed, barcode replaced or other activities


We may also Add an item at this stage. When clicking on the Add Item button…
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Add New Item

Presenter
Presentation Notes
…the physical item editor opens. Here you may add item related details, such as barcode, material type, Copy ID, replacement cost, inventory date, specify an exception for the fulfillment policy if required, include additional details on the permanent or temporary location when appropriate. Once all details are added, click on the Save button in the upper right corner to save the new item. 

By using Duplicate option, the physical item editor creates a new item, based on the details of the existing item. This may save time for adding repetitive information.

In most cases, items will be added during the Acquisition workflows and will likely not require this kind of manual handling. Even so, it is important to know that the manual handling option is available.

In Alma, perform Physical Titles search for An ocean of air by Gabrielle Walker or High crimes by Michael Kodas to add an Item record.
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Withdrawing Items

Presenter
Presentation Notes
You may delete an item from the repository by performing a Physical Items search, opening the More actions menu and selecting the Withdraw option. [CLICK] A confirmation message appears requesting that the staff operator confirm that the item can be deleted.
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Withdrawing Items

Presenter
Presentation Notes
In this example, the situation has occurred that this item is the last one associated with the current holdings for this title. We are asked what we want to do:

Don’t change the holdings record
Deleted the holdings record
Suppress the holdings record from discovery
Delete bibliographic record (unless other holdings are present)

In this way, the staff operator decides whether or not further effort should be made with regard to the Bib and Holdings record or if the repository should be cleaned up and all trace of the item with its Holdings and Bib should be deleted.

In Alma, perform a Physical Items search for Harold : the last of the Saxon kings by Edward Bulwer Lytton or The education of Shakespeare by G.A. Plimpton and click on More actions link to Withdraw item.
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Wrap-Up

58

Presenter
Presentation Notes
Wrap-up
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Conclusion
• During this session, we looked at the Cataloging and 

Working with Physical Inventory

• Data structure for physical resources
• Working in the Metadata Editor
• Importing records from external sources
• Adding inventory (Holdings and Items)
• Withdrawing items

• Questions?

Presenter
Presentation Notes
This brings this introductory session on Cataloging and Working with Physical Inventory to a close. Are there any remaining questions?
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jenny.draeger@exlibrisgroup.com

Presenter
Presentation Notes
Thank you for joining us.
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