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Cataloging and Physical Inventory

Glossary of Terms

Catalog — The repository that contains all descriptive metadata managed by a library,
institutions, consortium or community. The Institution Catalog contains the institution's locally-
owned records. The Community Catalog contains records provided to all institutions, by Ex
Libris or those that are contributed by other Alma institutions. The Network Catalog contains
records centrally-managed in a Network Zone.

MD Editor — Alma’s Metadata Editor for the creation and maintenance of MARC21
Bibliographic and Holding records, as well as CNMARC, KORMARC, OAl MARC21 and UNIMARC.
Dublin Core records may also be created and maintained.

MMS ID — Metadata Management System identifier for linking a holdings record to a
bibliographic record.

MARC21 - Standard for the representation of bibliographic and related information in machine-
readable form.

CNMARC - Chinese standard for the representation and communication of bibliographic
information in machine-readable form.

KORMARC - Korean standard for the representation and communication of bibliographic
information in machine-readable form.

OAIl MARC21 - Standard defined by the Open Archives Initiative for structured metadata in
XML format.

UNIMARC - An international standard that accepts records created in any MARC format as
developed and supported by the International Federation of Library Association.

Dublin Core — Standard for the representation of metadata records such as for web resources,
videos, images, art works.

Enhance the Record — Runs configured normalization routines to correct or update metadata
records; for example, sorting a record's fields, removing empty fields, or stripping out fields
containing order information.

Inventory — Resources that are owned or licensed by or associated with a particular library,
institution, or consortium; includes repository holdings records linked to a bibliographic record
and the items linked to the holding record(s).

Release All Records — When a cataloger selects a bibliographic record for editing, that record is
‘checked-out’ from the Repository and appears in the cataloger’s Records pane (on the left side
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Cataloging and Physical Inventory

of the editor screen). The record is now unavailable to be edited by other catalogers, although
they may still view the record in read-only mode. When the current cataloger completes their
work, the record is released, and becomes available once again for editing by other catalogers.

Alma Glossary — For other terms, go to

https://knowledge.exlibrisgroup.com/Alma/Product Documentation/010Alma Online Help (E
nglish)/120Alma Glossary
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Cataloging and Physical Inventory

Open the Metadata Editor

Goals of this exercise:

e Open the Metadata Editor in Alma
o Without a Bib record
o With a Bib record

To open the Metadata Editor without a Bib record, go to the
Resources menu and select Open Metadata Editor under the
Cataloging submenu.

Review the menus and tabs. Click on the Exit button, located at the
far right to close the Metadata Editor.

¢ Note: The “Edit” option
appears and brings you into
the Metadata Editor if you
have a Cataloging user role. 2.
3.
¢ Note: About Editors:
MARC21 Bib and Dublin
Core use the same editing
features.
4,

To open the Metadata Editor with a Bib record, perform an All titles
— Keywords search for the terms, modern history or global
environmental politics or terms that you prefer. From the results
that display, choose a record for a physical resource and click on the
Edit Record button located inline to the right to open this record in
the Metadata Editor.

Review the menus and tabs. Click on the Exit button, located at the
far right to close the Metadata Editor. The operator is asked to
confirm if the draft record should be saved (select No) and if the
record should be released. Selecting No retains the record in the
operator’s queue for editing at another time; selecting Yes makes
the record available for any Cataloging operator.

Edit/Update an Existing Bibliographic Record

Goals of this exercise:

e Edit/update an existing metadata record
e Use full screen option to display the main editing pane in the entire page
e Create multiple versions of the record — save more than once

1.

Begin by performing an All titles — Keywords search for the terms,
children music or business etiquette or terms that you prefer.
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o Note: Alerts appear in the
form of warnings or errors.
Warnings are “nice to fix”
notifications. Errors are
“required to fix” notification
before the record may be
saved.

From the results that display, choose a record for a physical resource
and click on the Edit Record button located inline to the right to
open this record in the Metadata Editor.

Press F7 or click on the full screen icon to see the record in full-
screen mode. Press F7 again to exit full-screen mode.

Place the cursor in any field and press F8 to insert a new field. Enter
590 $$a This record edited by [your name]. Save the record.

To another MARC field in this record, press F9 to add a new subfield,
$Sb, and enter your initials. Save the record.

Select any MARC field and delete it by choosing Edit — Remove Field
or pressing Ctrl+F6. Save the record.

Place the cursor in the 008 field and open the Form Editor by
choosing Edit — Open Form Editor or pressing Ctrl+F. Missing data is
identified by bolded entries in the form. Make any corrections as
required. Close the Form Editor by pressing ESC. Save the record.

Are any Alerts displaying that there are errors or missing elements?
If so, correct the problem and Save the record.

Working with Authority Records

Goals of this exercise:

e View authority records for any authority-controlled field
e Use Authority control for a name (1xx) field or subject (6xx)

¢ Note: Alma provides a set
of authority records that are
updated and maintained
regularly by Ex Libris in the
Community Zone. More
than 20 vocabularies are
available.

To view to an authority record from an authority-controlled field,
begin by going to the 100 field or any other authority-controlled
field.

Press F3 for an opportunity to View the authority record that is
associated with the author.

If required, click on Select to update the authorized heading.
Otherwise, click on Cancel to return to the Bib record. Save the
record.

Confidential and proprietary information of Ex Libris Group, copyright © 2018. Reproduction or republication of
this information in any form is strictly prohibited without express written consent of Ex Libris Group.




Cataloging and Physical Inventory

View Record Versions

Goals of this exercise:

e View previous versions of the record being edited
e Restore an earlier version of the record being edited

1. Using the edited MARC21 Bib record highlighted in navigation
pane, click on the Tools menu.

2. Click on View Versions.
3. A split screen displays. In the right pane, you will see versions
of the record that you are editing. Each version shows date

and time of editing.

4. Restore to a previous version by clicking Restore.

Split Editor Mode

Goals of this exercise:

e View two records in split editor mode
e Exit split editor mode

1. Have more than one record open under Records tab in the
navigation pane. [If necessary, perform another all titles
repository or quick search and click on the Edit Record
button to open another record in Metadata Editor.]

¢ Note: Selecting the 2. With one record open/displayed in the editor, click on the

MARC21 Bibliographic : - -
record and linked holding Edit menu and choose Split Editor (F6).

record can be helpful for . L L
editing and review in split | 3. Click on the blank pane to indicate that this is where you

editor mode. want to open the second record.
4. Choose a different record under Records tab of the
navigation pane and view both records side by side.

5. Exit split editor mode by placing a cursor in the pane for one
record and toggle off the split screen by pressing the Split
Editor function. The selected record should now be the only
record displayed in the screen.
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Validity Check

Cataloging and Physical Inventory

Goals of this exercise:

e Use validity checks to review and correct records

» Note: Clicking on any
errors or warnings in the
Alerts tab will link directly
to the problematic field to

enhance efficient workflow.

On the Alerts tab, an entry
highlighted red is an error,
meaning a correction is
mandatory in order to save
the record. Yellow highlight
is a warning only and may
be overridden.

Refer to the Metadata
Editor Shortcuts document
for details on all shortcuts.

Search for and retrieve any MARC21 Bib record and open it in
the Metadata Editor.

For the purpose of this exercise, change the MARC field 245 to
255.

Click on the Tools menu and select Validity Check.

At the bottom of the screen, in the Alerts tab, you will see a
message about the missing 245 field.

Try to save the record and notice the message in the Alerts
tab:

245

Mandatory field 245 is missing

Change field 255 back to 245 and Save the record.
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Goals of this exercise:

e Search for and import a record using Search External Resources
e Save the record to the repository

* Note: WorldCat will work
perfectly well if you add
your institution’s
credentials to the
appropriate external
resource.

¢ Note: When adding a
record, remember to click
on the Save icon or use the
Ctrl + S shortcut when done
to complete the addition of
the metadata record.

¢ Note: Whenever saving a
Bib record, it remains locked
by you for editing. To save
and release the record
when you are finished with
it, select File > Save and
Release record, or use the
shortcut, Ctrl+Alt+R. The
same is true for holdings
records.

From Alma Menu (F2) open the Metadata Editor.

From the Tools menu select Search External Resources.
[Alternate method: From the persistent menu, go to Resources
Cataloging > Search External Resources.]

In the Search Cataloging Profile drop-down menu, select the
external resource to search, e.g., British Library, Library of
Congress, WorldCat, etc.

Enter a title, ISBN, or other identifier to search for a record. [If
preferred, refer to the sample titles listed in Appendix B.] Click
on the Search button at the bottom of the search form.

Review the records in the results list and select a record by
either clicking on the Title or the View link.

After viewing the record, click the Back to Results button.

Click the Import button for the record. This will import the bib
record into your repository. You can then make edits to it as
needed.

Save the record by either clicking the Save icon or going to File
> Save Record, or using the shortcut (Ctrl + S).

When attempting to save the record, Alma will alert you if
there are matching records already in the catalog. If a Matched
Records pop-up box displays, click “Yes” to see the matching
records. Other import options you may see if there is a
matching record:

Copy & Overlay: Import the record, completely overlaying
fields from the record found in External search onto the
existing record in your repository.

Confidential and proprietary information of Ex Libris Group, copyright © 2018. Reproduction or republication of
this information in any form is strictly prohibited without express written consent of Ex Libris Group.




Cataloging and Physical Inventory

Copy & Merge: Import the record, overlaying fields from
the record from External search, but keeping the fields
specified in a Merge profile. You can preview the record
before the merge happens using the Merge Preview

link/button.

9. Keep this record open in the Metadata Editor.

Add a Holdings Record

Goals of this exercise:

e Add a holdings record to an existing MARC21 Bib record

¢ Note: If viewing a holding
record that already exists
for the metadata record,
the menu option in Tools >
MARC21 Holdings is Add
Another Holding (instead of
Add Holding).

* Note: See Appendix A for
details on libraries and
locations in the Alma
sandbox.

1. Using the Bib record added to the repository in the previous
exercise, click on the Split Editor icon and select the pane with
the record in it to focus on it it within the split screen.

2. From the Tools menu, go to MARC21 Bibliographic > Add
holdings. Alternatively, use the shortcut Ctrl+Alt+H or the

Holdings icon.

3. Inthe 852 field add a library code and collection at the

minimum.

Example for Main Library field 852
S$Sb MAIN Sc main

Library Description | Library code $Sb | Collection/location
Main Stacks SSb MAIN S$Sc main

Main Juvenile SSb MAIN SSc edu-juv
Education Stacks

Main Reference SSb MAIN SSc reference
Stacks

4. Save the Holdings record.
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Goals of this exercise:

e Add a physical item record to an existing holding record

¢ Note: The barcode must
be unique.

* Note: Multiple Item
records may be attached to
one Holdings record. These
records are disambiguated
by a unique barcode and
may also include a unique
Copy ID.

Continue working with the Holdings record created in the
previous example and go to the Tools menu, MARC21
Holdings > Add Item. [If a split editing screen is still displayed,
click on the Holdings record to select it.] The Physical Item
Editor displays, bringing along with it information about the
title and location in the library.

Add a Barcode and Copy ID = 1, change the material type, if
appropriate, etc. If replacement cost is a field your institution
uses, enter the relevant details. Click on the Save and Edit
button to save the Item record.

Scroll down in the Item record to view details about the
Permanent location for this Item as well as the option to assign

a Temporary location.

Save the Item record.
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Appendix A: Alma Sandbox Libraries and Locations

Library Name | Library Code Location Name Location Code
Graduate GRAD Graduate Library Stacks grad
Graduate Library Display Shelves graddispla
Foreign Language Collection forlang
Graduate Periodicals gradper
Graduate Reference gradres
Main MAIN Government Documents govdocs
International Collection internat
Juvenile Education Collection edu-juv
Main Library main
Main Reference reference
Microform Room microforms
Media Collection MEDIA
New Books Display display
Offsite Storage offsite
Periodicals Room per-room
Rare Books RARE
Course Reserves RESERVES
Law LAW Reading Room LAWRR
Periodicals Room LAWPER
Reference LAWREF
Stacks LAWSTACKS
Music MUS Music Library music
Music Periodicals musicper
Music Reference musres
Science BIO Science Library biology
Science Course Reserves SCICOURSE
Science Lower Level SCILOWER
Science Periodicals bioper
Science Reference biores
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Appendix B: Sample Titles

A 0

Sapolsky, Robert M. Behave 978-0143110910
Achor, Shawn The happiness advantage 978-0307591555
Kurson, Robert Rocket men 978-0812988703

Rappaport, Helen

The race to save the Romanovs

978-1250151216

Evans, G. Edward

Managerial leadership for librarians

978-1440841712

Hendrix, Grady

Paperbacks from hell

978-1594749810

Grieser, Randy

The ordinary leader

978-1988617015

Doerr, John

Measure what matters

978-0525536222

Peters, Tom

The excellence dividend

978-0525434627

Vaidhyanathan, Siva

Antisocial media

978-0190841164

Nabokov, Vladimir

Pale fire

978-0679723424

Banayan, Alex

The third door

978-0804136662

White, Edmund

The unpunished vice

978-1635571172

Jacobs, Jen

Road trips

978-1611802030

Platt. Stephen R.

Imperial twilight

978-0307961730
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